problème boitier ECM sur trail boss 330

Votre machine sous [] - Electricité, treuil, fringue, coffre, manuels techniques, antivols, gps :
Répondre
gaboo36
les trucs à 4 roues, c'est bien là ?
les trucs à 4 roues, c'est bien là ?
Messages : 1
Enregistré le : mer. nov. 16, 2022 7:34 pm
Quad : Polaris trail boss 330

problème boitier ECM sur trail boss 330

Message par gaboo36 » mer. nov. 16, 2022 7:46 pm

Bonjour,
Quand je mets le contact sur mon trail boss 330 (2006), par moment, j'ai le message 'hot check engine" qui clignote et les phares qui s'éteignent ! le plus grave c'est que quand j'arrive à démarrer le moteur chauffe et le ventilo ne tourne pas ! le ventilo branché en direct sur la batterie tourne ! lorsque je débranche la sonde de température , le vouant de chauffe s'allume mais le ventilo ne tourne pas ! je pense que le boitier ECM est HS mais je voudrais en être sur ! y a t il un moyen de déclencher le ventilo en strappant un connecteur ?
Merci.

Avatar du membre
lolo15
Modérateur Forum
Modérateur Forum
Messages : 5799
Enregistré le : lun. nov. 01, 2010 6:51 pm
Quad : sportman 500ho +
Localisation : st flour

Re: problème boitier ECM sur trail boss 330

Message par lolo15 » mer. nov. 16, 2022 9:14 pm

Bonsoir , bienvenue

Titre incomplet :arrow: http://www.forum-lemondeduquad.com/view ... 58&t=88678

Rectifié
Cantal, terre froide , des fous partout , sale temps a l'année :D

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités