Bonjour,

Nous avons depuis quelque temps un problème non résolu qui provoque des doublons en messages ou sujets créés. Pour éviter ce problème lors de l’envoi du message ou sujet, ne cliquez pas sur envoi plusieurs fois de suite mais allez plutôt en haut ou bas de page sur " index du forum " en cliquant dessus, vous évitez ainsi d’envoyer des doublons .
Une fois revenu sur " index du forum ", cliquez sur accès rapide et ensuite sur sujet actifs en haut à gauche pour voir si le message ou sujet apparaît .
Merci de votre compréhension... L’équipe LMDQ.

[HY510S] ne démarre plus

Votre machine sous [] ; moteur, pot, carbu, boîte, vario, pignon, bougie, huile, filtre :
Odyssée-Quad
en balade par là !
en balade par là !
Messages : 50
Enregistré le : sam. janv. 19, 2013 8:58 am
Quad : 700 Grizzly
Contact :

Re: [HY510S] ne démarre plus

Message par Odyssée-Quad » lun. avr. 19, 2021 5:01 am

"j'ai donc vu que les 2 repères à 180° en bout d'AAC s'alignaient avec le plan de joint au PMH explosion (1ère photo).
j'ai ensuite cherché des repères sur le rotor (photos 2 et 3) et j'ai comparé leur position avec celle de l'AAC (photo 4 et 5) d’où mes conclusions:
calage distribution correct et calage du point d'allumage incorrect"

Je suis d'accord avec ton diagnostic. Et pour qu'il y ait décalage de l'allumage sans décalage de la distrib, il faut que le rotor ait changé de position sur le vilebrequin: Conclusion, clavette certainement cassée.

Tiens nous au courant.

Avatar du membre
Karl
en balade par là !
en balade par là !
Messages : 139
Enregistré le : jeu. nov. 05, 2020 10:04 am
Quad : Grizzly

Re: [HY510S] ne démarre plus

Message par Karl » lun. avr. 19, 2021 8:13 am

Si c'est bien la clavette il faut faire une petite prière pour que ça n'ai pas morflé le logement dans le vilebrequin :?

Pierre642
les trucs à 4 roues, c'est bien là ?
les trucs à 4 roues, c'est bien là ?
Messages : 13
Enregistré le : ven. avr. 16, 2021 9:26 am
Quad : HY510S

Re: [HY510S] ne démarre plus

Message par Pierre642 » lun. avr. 19, 2021 2:17 pm

pour info, (cela aidera d'autre quadeurs) il semblerait que le moteur des Hytracks 493 cm3 (500T, 510 , 520, 540 à confirmer) soit le moteur CF188 monté aussi ou d'origine plutôt CF MOTO, je pense que tous ceux qui ont la même cylindrée chez MASAI, TGB,... ont le même moteur.

en faisant des recherches par cette référence moteur, on trouve beaucoup de pièces bien plus abordables...

Pierre642
les trucs à 4 roues, c'est bien là ?
les trucs à 4 roues, c'est bien là ?
Messages : 13
Enregistré le : ven. avr. 16, 2021 9:26 am
Quad : HY510S

Re: [HY510S] ne démarre plus

Message par Pierre642 » mar. avr. 27, 2021 4:36 pm

bonjour à tous,

j'avance sur mon pb et je vous fais un petit retour:

tout d'abord, le moteur est bien quasi identique chez CF moto et Linhai: appellation CF188 MR pour CF et LH188 pour Hytrack (quelques variantes facilement identifiables)
j'ai récupéré le manuel d'Atelier (pour le CF500) sur le site : https://www.mecanicdoc.fr/ site fiable et sérieux (avis si vous avez besoin) et j'ai confirmé mon pb:
  • calage distribution OK
  • décalage du rotor d'allumage vers l'avant:
on doit avoir au PMH les 2 repères sur l'AAC dans le plan de joint du cache culbuteur et en même temps, le repère sur le rotor aligné sur la nervure de la fenêtre (voir mes photos).
j'ai déposé sans trop de difficulté le carter du rotor d'allumage et surtout la vis qui bloque le rotor via une entretoise cannelée remplaçant le tambour du lanceur: quelques coups de maillets sur la clé sans même bloquer le moteur...
(pour info: CF moto avec lanceur manuel, Hytrack sans ; on peut le rajouter en achetant le kit de pièce sur le net)
et là pb: le rotor il tient vraiment en place!!
on ne voit pas de pièce abimée, pas débris dans le carter sauf ceux du pignon axe de démarreur qui a un peu souffert des "retours" du moteur (un fois le quad redémarré, j'en commanderai un sur les sites "chinois" à pas trop cher).
pour en revenir au rotor, il faut d'après la doc un extracteur avec un filetage M40 X 1.5 pour le déposer.
j'en ai fait fabriqué un simplifié rapidement par un usineur, c'est plus cher mais pas le temps d'attendre le mois nécessaire pour avoir l'outil sur les sites chinois (toutes les pièces et outils ne sont pas chers mais faut pas être pressé!)
je voulais pousser avec un vis standard M14 sur le bout du vilo mais c'est tellement dur que ma vis en qualité 6.8 ne tient pas donc je vais faire modifier mon outil avec rajout d'une vis en acier pré-traité M20 x 1.

je vous tiens au courant au prochain épisode mais à mon avis, il n'y a pas de clavette (car je ne trouve aucun morceau et quand je passe une tige dans la rainure du rotor, je ne sens rien sur 20 mm!! on ne voit pas la rainure coté vilo car c'est une clavette disque (en croissant de lune) et donc le logement est totalement noyé sous le rotor). Le rotor "devait tenir" par le serrage sur le cône, a glissé lors de mon pb de panne sèche et s'est grippé voire micro-soudé par friction et maintenant il ne bouge pas!.
j'espère que les portées mâle et femelle n'auront pas trop souffert et que je pourrai les toiler... sinon ça va faire chaud comme le craignait Karl

Nb: j'ai fait modifier aussi l'entretoise cannelée (2 plats rajoutés) pour serrer au couple au remontage sans utiliser de clé à choc!

en // j'ai commandé sur un site espagnol les pièces dont j'ai besoin en urgence: les joints à remplacer ainsi que la clavette...
commande hier AM; pièces parties cet AM via GLS!
j'ai aussi testé les enroulements du stator, du contact d'allumage, ceux de la bobine et aussi du redresseur/régulateur de charge: c'est OK
et je "profite" des temps morts pour réparer des bricoles sur la carrosserie et le circuit électrique

ça avance... mais tout va se jouer sur le démontage du rotor!

Pierre

Odyssée-Quad
en balade par là !
en balade par là !
Messages : 50
Enregistré le : sam. janv. 19, 2013 8:58 am
Quad : 700 Grizzly
Contact :

Re: [HY510S] ne démarre plus

Message par Odyssée-Quad » mer. avr. 28, 2021 6:01 am

Salut
Quand une clavette demi-lune casse, elle ne laisse voir aucun morceau ni limaille. Une moitié reste en place sur l'arbre et l'autre moitié reste en place dans la partie tournante, donc on ne voit rien tant que ce n'est pas démonté. Et comme la plupart du temps (même toujours je crois), c'est un emmanchement conique entre arbre et rotor, le rotor reste difficile a extraire, comme si la clavette n'était pas cassée.
Et pour les 20mm où tu ne sens rien, la clavette peut être placée plus profondément, suivant la largeur du rotor.
Quand tu auras sorti le rotor, regarde si les rayures sur axe et rotor ne sont pas trop importantes, mais en général un petit coup de toilage suffit, le rotor n'ayant fait qu'une rotation de quelques degrés sur l'arbre.

Et pour l'extraction du rotor, quand tu auras ton extracteur, tu mets en tension en serrant la vis M20, puis tu donnes un coup de marteau bien sec sur cette même vis, le choc décollera l'ajustement conique.

Ca va le faire!

Avatar du membre
Karl
en balade par là !
en balade par là !
Messages : 139
Enregistré le : jeu. nov. 05, 2020 10:04 am
Quad : Grizzly

Re: [HY510S] ne démarre plus

Message par Karl » mer. avr. 28, 2021 8:41 am

Odyssée-Quad a écrit :
mer. avr. 28, 2021 6:01 am

Et pour l'extraction du rotor, quand tu auras ton extracteur, tu mets en tension en serrant la vis M20, puis tu donnes un coup de marteau bien sec sur cette même vis, le choc décollera l'ajustement conique.
Ca va le faire!
Indispensable le coup de marteau, grippé ou pas il faut décoller le cone. Tu peux déjà y mettre du dégrippant (ou a défaut du gaz oil) en répétant l'opération plusieurs fois.

Sur le manuel d'atelier tu dois voir si il y a une clavette ou pas :shock:

Pierre642
les trucs à 4 roues, c'est bien là ?
les trucs à 4 roues, c'est bien là ?
Messages : 13
Enregistré le : ven. avr. 16, 2021 9:26 am
Quad : HY510S

Re: [HY510S] ne démarre plus

Message par Pierre642 » lun. mai 03, 2021 2:18 pm

Odyssée-Quad a écrit :
mer. avr. 28, 2021 6:01 am
Salut
Quand une clavette demi-lune casse, elle ne laisse voir aucun morceau ni limaille. Une moitié reste en place sur l'arbre et l'autre moitié reste en place dans la partie tournante, donc on ne voit rien tant que ce n'est pas démonté. Et comme la plupart du temps (même toujours je crois), c'est un emmanchement conique entre arbre et rotor, le rotor reste difficile a extraire, comme si la clavette n'était pas cassée.
Et pour les 20mm où tu ne sens rien, la clavette peut être placée plus profondément, suivant la largeur du rotor.
Quand tu auras sorti le rotor, regarde si les rayures sur axe et rotor ne sont pas trop importantes, mais en général un petit coup de toilage suffit, le rotor n'ayant fait qu'une rotation de quelques degrés sur l'arbre.
bonjour, tu as tout bon:
après démontage, le verdict est tombé: clavette bien présente et cassée en 2 , quelques limailles se sont coincées dans le cône et ont un peu labouré le cône mâle et femelle avec des microsoudures (voir photos), j'ai repris tout ça et ça devrait aller.
la clavette est effectivement en"haut du cône" qui est assez long (+- 40 mm) donc on ne la sens pas (en fait je butait sur le bout cassé)

P1120752.jpg
le vilo


P1120753.jpg
le rotor


P1120757.jpg
les 2 bouts de clavette
P1120759.jpg
Karl a écrit :
mer. avr. 28, 2021 8:41 am
Odyssée-Quad a écrit :
mer. avr. 28, 2021 6:01 am

Et pour l'extraction du rotor, quand tu auras ton extracteur, tu mets en tension en serrant la vis M20, puis tu donnes un coup de marteau bien sec sur cette même vis, le choc décollera l'ajustement conique.
Ca va le faire!
Indispensable le coup de marteau, grippé ou pas il faut décoller le cone. Tu peux déjà y mettre du dégrippant (ou a défaut du gaz oil) en répétant l'opération plusieurs fois.

Sur le manuel d'atelier tu dois voir si il y a une clavette ou pas :shock:
le coup de dégrippant (plusieurs) a été mis de suite après dépose du carter (1 semaine avant dépose) ainsi que les coups de marteau mais cela n'a pas suffit: il a fallu que je tende "à mort" mon extracteur (limite à monter sur la clé) pour que cela bouge enfin et c'est parti progressivement (à cause des limailles et micro adhérences)

j'ai reçu mes pièces ce jour mais il manque le joint de carter! donc je vais être à nouveau bloqué après repose du rotor. (pas grave, je ne suis pas très pressé et j'ai du boulot ailleurs sur le quad)

Nb: vérifiez votre serrage de vis dans le vilo (très facile si vous avez un modèle avec lanceur manuel; mes 2 plats vont me servir),la mienne n'était pas trop serrée et ma casse est certainement venue de là: micro vibrations du rotor avec les chocs des explosions (c'est un mono!) qui fatigue la clavette et quand un incident (type panne d'essence = explosions saccadées) se produit, ça fini de l'achever (elle n'est pas très grosse!). Et comme vous l'avez écrit faut un bon outil pour déposer ce rotor (le mien m'a couté cher!)
Pierre.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
Karl
en balade par là !
en balade par là !
Messages : 139
Enregistré le : jeu. nov. 05, 2020 10:04 am
Quad : Grizzly

Re: [HY510S] ne démarre plus

Message par Karl » lun. mai 03, 2021 4:13 pm

Tu t'en tire bien les dégâts ne sont pas trop important :D

Les ajustements sur cone sont super efficace, mais il faut qu'ils soit monté soigneusement.

Odyssée-Quad
en balade par là !
en balade par là !
Messages : 50
Enregistré le : sam. janv. 19, 2013 8:58 am
Quad : 700 Grizzly
Contact :

Re: [HY510S] ne démarre plus

Message par Odyssée-Quad » mar. mai 04, 2021 6:19 am

[/quote]

bonjour, tu as tout bon:
après démontage, le verdict est tombé: clavette bien présente et cassée en 2 , quelques limailles se sont coincées dans le cône et ont un peu labouré le cône mâle et femelle avec des microsoudures (voir photos), j'ai repris tout ça et ça devrait aller.
la clavette est effectivement en"haut du cône" qui est assez long (+- 40 mm) donc on ne la sens pas (en fait je butait sur le bout cassé)


Salut
Tant mieux. Vérifie quand même que le rotor ne soit pas fendu dans le logement de la clavette, ça arrive quelquefois, mais rarement.
Sinon, ça roule....bientôt!

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Nico38310 et 255 invités