CHERS AMIS VOTRE FORUM LE MONDE DU QUAD A FAIT PEAU NEUVE SUITE À DE NOMBREUSES MISES À JOUR

AYANT ENTRAINÉ DES DYSFONCTIONNEMENTS ET DES INTERRUPTIONS QUE NOUS VOUS PRIONS D'EXCUSER !


[ RZR S 800 ] Voyant moteur allumé ?

Votre machine sous [] section qui traite de toutes les problèmes ou modifications mécanique et électrique sur un SSV
Avatar du membre
Nounouche
Admin. "gros outils"
Admin. "gros outils"
Messages : 31381
Enregistré le : mar. mars 15, 2005 9:44 pm
Quad : un quoi?? pfff ma pauv'lucette
Localisation : Jurassique parc
Contact :

Re: [ RZR S 800 ] Voyant moteur allumé ?

Message par Nounouche » mer. janv. 03, 2018 10:02 pm

alors, fil coupé ou relais HS! au relais regarde si tu as bien du +12 sur le fil rouge/blanc quand tu as le contact et quand tu as atteint la température de déclenchement indiqué au compteur a savoir environ 96-97° tu regarde que la masse arrive bien sur le fil jaune/noir qui arrive sur ce même relais

Pour ce qui est des codes erreur, deux façon, la valise qui donnera tous les codes présents et passés ou en appuyant sur le bouton de changement de mode du compteur successivement jusqu'a l'apparition du code erreur. Mais pour cette deuxième solution c'est valable uniquement pour un défaut présent donc quand le voyant est allumé (pas d'historique)

Jema 23
les trucs a 4 roues, c'est bien là?
les trucs a 4 roues, c'est bien là?
Messages : 11
Enregistré le : mar. janv. 02, 2018 1:58 pm
Quad : Rzr 800s

Re: [ RZR S 800 ] Voyant moteur allumé ?

Message par Jema 23 » jeu. janv. 04, 2018 10:22 am

Je vais regarder tout sa, merci beaucoup.

Jema 23
les trucs a 4 roues, c'est bien là?
les trucs a 4 roues, c'est bien là?
Messages : 11
Enregistré le : mar. janv. 02, 2018 1:58 pm
Quad : Rzr 800s

Re: [ RZR S 800 ] Voyant moteur allumé ?

Message par Jema 23 » ven. janv. 12, 2018 11:19 pm

Panne toujours pas trouvé,Il reste plus que le cdi à changer 😞

Avatar du membre
Nounouche
Admin. "gros outils"
Admin. "gros outils"
Messages : 31381
Enregistré le : mar. mars 15, 2005 9:44 pm
Quad : un quoi?? pfff ma pauv'lucette
Localisation : Jurassique parc
Contact :

Re: [ RZR S 800 ] Voyant moteur allumé ?

Message par Nounouche » sam. janv. 13, 2018 8:48 am

Ho!??? On arrive pas a cette conclusion tous les jours parce que vu le prix de la piece sans compter la reprogrammation! D'ailleurs, a ce sujet, l'as tu apporté a un concess pour au moins faire une reprog de l'ECU?? T'as pas le choix quoi qu'il en soit puisqu'un ecu neuf est vierge donc pas de démarrage et si il est d'occaz, si c'est pas exactement le même modèle et année il y a de forte chance pour que le voyant orange s'allume a cause de certaines discordances.

On, va juste refaire un résumé :
Le voyant rouge de température s'allume par contre le voyant orange de défaillance moteur n'est lui, pas allumé?
Le voyant rouge ne s'allume que lorsque la température atteint un certain seuil (genre plus de 98°C)
Le radiateur chauffe bien?
Quand tu met ton compteur sur l'affichage température, tu n'as pas de déclenchement du ventilo même passé 94°C?
et enfin, quand tu as atteint la temp de déclenchement ( plus de 95-98° pour etre sur) tu as bien une masse qui apparait sur le fil jaune/noir au relais de ventilo ainsi qu'un +12 sur le rouge/blanc?


Répond a chacune de ces 5 questions sans en esquiver une et on s'en reparle

Avatar du membre
Nounouche
Admin. "gros outils"
Admin. "gros outils"
Messages : 31381
Enregistré le : mar. mars 15, 2005 9:44 pm
Quad : un quoi?? pfff ma pauv'lucette
Localisation : Jurassique parc
Contact :

Re: [ RZR S 800 ] Voyant moteur allumé ?

Message par Nounouche » sam. janv. 13, 2018 8:52 am

Je te file une extraction détaillée du schéma électrique qui concerne uniquement la partie ventilo (puissance et commande) il est enfantin pour un électricien
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Jema 23
les trucs a 4 roues, c'est bien là?
les trucs a 4 roues, c'est bien là?
Messages : 11
Enregistré le : mar. janv. 02, 2018 1:58 pm
Quad : Rzr 800s

Re: [ RZR S 800 ] Voyant moteur allumé ?

Message par Jema 23 » dim. janv. 14, 2018 6:54 pm

Le souci c'est que le ventilo s'enclenche juste après avoir démarrer et la température monte progressivement jusqu'à 105° au bout de 5min.
Le voyant moteur est allumé en permanence. Il est actuellement chez polaris et il ne trouve pas le problème,ils veulent essayer un autre cdi pour voir.

Avatar du membre
Nounouche
Admin. "gros outils"
Admin. "gros outils"
Messages : 31381
Enregistré le : mar. mars 15, 2005 9:44 pm
Quad : un quoi?? pfff ma pauv'lucette
Localisation : Jurassique parc
Contact :

Re: [ RZR S 800 ] Voyant moteur allumé ?

Message par Nounouche » dim. janv. 14, 2018 8:07 pm

OK, je comprend mieux, bon, si c'est le cons qui l'a, ca devrait pas trainer... franchement, suffit de voir si le déclenchement est du a la commande de ECM (pas un cdi) via le fil jaune/noir, si tel est le cas, c'est une erreur de l'eprom donc reprog et si ca change rien, c'est remplacement de l'ECU.

J’espère pour toi que c'est juste un bug et pas un remplacement sinon $$$. Franchement rare d'avoir a changer cette pièce! t'as jamais bidouillé ton véhicule genre rajouté des truc électrique!?

Jema 23
les trucs a 4 roues, c'est bien là?
les trucs a 4 roues, c'est bien là?
Messages : 11
Enregistré le : mar. janv. 02, 2018 1:58 pm
Quad : Rzr 800s

Re: [ RZR S 800 ] Voyant moteur allumé ?

Message par Jema 23 » dim. janv. 14, 2018 8:25 pm

Moi non mais je viens juste de l'acheter alors je connais pas vraiment son historique,le concess a déjà fait une reprog mais c'est toujours pareil.
J'ai trouver un autre boîtier pour essayer,il est de la même année que le mien mais les réf ne correspondent pas,Tu pence qu'il peut se monter?

Avatar du membre
Nounouche
Admin. "gros outils"
Admin. "gros outils"
Messages : 31381
Enregistré le : mar. mars 15, 2005 9:44 pm
Quad : un quoi?? pfff ma pauv'lucette
Localisation : Jurassique parc
Contact :

Re: [ RZR S 800 ] Voyant moteur allumé ?

Message par Nounouche » dim. janv. 14, 2018 8:28 pm

oui, faut essayer

Jema 23
les trucs a 4 roues, c'est bien là?
les trucs a 4 roues, c'est bien là?
Messages : 11
Enregistré le : mar. janv. 02, 2018 1:58 pm
Quad : Rzr 800s

Re: [ RZR S 800 ] Voyant moteur allumé ?

Message par Jema 23 » dim. janv. 14, 2018 8:41 pm

Dac merci pour tout 😉

Jema 23
les trucs a 4 roues, c'est bien là?
les trucs a 4 roues, c'est bien là?
Messages : 11
Enregistré le : mar. janv. 02, 2018 1:58 pm
Quad : Rzr 800s

Re: [ RZR S 800 ] Voyant moteur allumé ?

Message par Jema 23 » mer. janv. 17, 2018 8:49 pm

Le verdict est tombé, c'est le boîtier ecu qui est hs,maintenant reste à savoir pourquoi.

Avatar du membre
Nounouche
Admin. "gros outils"
Admin. "gros outils"
Messages : 31381
Enregistré le : mar. mars 15, 2005 9:44 pm
Quad : un quoi?? pfff ma pauv'lucette
Localisation : Jurassique parc
Contact :

Re: [ RZR S 800 ] Voyant moteur allumé ?

Message par Nounouche » mer. janv. 17, 2018 9:00 pm

C'est moche!! Quant au pourquoi.... bidouille électrique et cours jus, pétrouillage pour brancher ou cabler la batterie... Des fois ca suffit pour mettre en carafe ce genre d'élément

Avatar du membre
brizio
z'êtes sur que LMDQ n'est pas une drogue ???
z'êtes sur que LMDQ n'est pas une drogue ???
Messages : 555
Enregistré le : dim. août 01, 2010 9:42 am
Quad : masai

Re: [ RZR S 800 ] Voyant moteur allumé ?

Message par brizio » sam. mai 26, 2018 10:10 pm

Salut a tous , moi cette après midi, j ai eu le même problème sur mon RZR ! d un coup d un seul ,le voyant moteur c est allumé et par moment, il s éteint et ce rallume.
Le ventilo ce déclenche bien à 98/99°c et sur le compteur est marqué CH ENG
Le moteur n a pas présenter ni de rater ni de problème particulier !
J ai une rando dans le Morvan Dimanche prochain dois je m inquièter!? #-o

Avatar du membre
Nounouche
Admin. "gros outils"
Admin. "gros outils"
Messages : 31381
Enregistré le : mar. mars 15, 2005 9:44 pm
Quad : un quoi?? pfff ma pauv'lucette
Localisation : Jurassique parc
Contact :

Re: [ RZR S 800 ] Voyant moteur allumé ?

Message par Nounouche » dim. mai 27, 2018 10:13 am

Quand le voyant check engine s'affiche, il faut appuyer sur le bouton de changement de données compteur et tu devrait arriver sur un code a la place de l'info habituel et également a la place de l'heure genre 654235 - 25

Par contre un déclenchement a 99°, sur un rzr 800 je trouve ca super haut, logiquement le point de déclenchement se fait plus a 95-96 et chuter a 88 environ et s'éteindre. Je te conseil de virer le calorstat, ca ira bien mieux de ce coté

chris29
en balade par là !
en balade par là !
Messages : 146
Enregistré le : sam. juin 20, 2015 3:45 pm
Quad : 800 rzr
Localisation : finistere (29)

Re: [ RZR S 800 ] Voyant moteur allumé ?

Message par chris29 » dim. mai 27, 2018 11:03 am

pour la température tu peut la voir sur le compteur aussi ?

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 9 invités