CHERS AMIS VOTRE FORUM LE MONDE DU QUAD A FAIT PEAU NEUVE SUITE À DE NOMBREUSES MISES À JOUR

AYANT ENTRAINÉ DES DYSFONCTIONNEMENTS ET DES INTERRUPTIONS QUE NOUS VOUS PRIONS D'EXCUSER !


Probleme affichage compteur [Linhai Hytrack 290]

Votre machine sous [] - Electricité, treuil, fringue, coffre, manuels techniques, antivols, gps :
Répondre
Avatar du membre
Bensi1334
les trucs a 4 roues, c'est bien là?
les trucs a 4 roues, c'est bien là?
Messages : 4
Enregistré le : mer. août 01, 2018 4:02 pm
Quad : Linhai Hytrack 290 4x2

Probleme affichage compteur [Linhai Hytrack 290]

Message par Bensi1334 » mer. août 01, 2018 4:15 pm

Bonjour,

Je suis tout nouveau sur le forum et dans le monde du quad en général.
J'ai acquis y a 1 an un quad Linhai Hytrack 290 cm3 en 4x2.
Je souhaitais un petit quad homologué pour balader dans le beau massif des Cévennes de mes beaux parents.Aucune panne technique à ce jusqu'à ce matin.
J'ai omis de vous dire que je ne trouve ABSOLUMENT PAS la mécanique ni l’électricité,sauf que je m'y intéresse et lis beaucoup de chose. Il me manque la connaissance, c'est pour cela que je fais appel à vous, amis quadiste.
Je sais que je n'ai pas acheté (d'occasion)le quad le plus fiable, ni le plus robuste cependant en 1 an j'ai fais que 500 kms.
Il dort dans un garage, il est à l'abris donc, et couvert.
J'ai repéré ce matin qu'en mettant basique-ment la clé dans le démarreur (excusez mon peu de connaissance technique) une mauvaise connexion électrique.
1/ En tournant la clé l'affichage ne se fait pas au niveau de l'écran ou se trouve les info (vitesse et cie..)
Il faut que je titille les câble situé en dessous pour que cela apparaisse ou que je tripote la clé une fois insérée dans le barillet pour que l'affichage de se fasse correctement.
2/ Je vois bien que c'est électrique mais n'ose pas démonter
3/ RAV mais je dois rajouter de l'huile, quel type d'huile dois je mettre ? j'ai vu du 10w40 semi synthétique de moto, es-ce cela ?

Je sais que j'ai surement des questions idiotes mais j'ai besoin de vos lumières pour progresser.
Je pense qu'il me faut un minimum de base pour avancer en cas de pépins, je ne vais pas le mener au concessionnaire à chaque "soucis" surtout que je vous le rappel, il est dans les Cévennes, dans un petit village loin de tout :( (mais très beau!)

Merci pour vos retours
Sportivement,
Romain

Avatar du membre
jej47
c'est ou que j'met mes valises?
c'est ou que j'met mes valises?
Messages : 3937
Enregistré le : lun. oct. 22, 2007 9:45 am
Quad : Non...Supermot 300exc
Localisation : Sud-Ouest

Re: Probleme affichage compteur Linhai Hytrack 290

Message par jej47 » mer. août 01, 2018 6:11 pm

Salut toi et ton Linhay ! :roll:

Tu as trouvé ta panne élec, tu le dis toi même car si en "titillant" les câbles cela fonctionne, c'est qu'il y a un faux contact
quelque part, cela veut dire qu'il te faut contrôler et nettoyer les fils électriques de ce côté là (défaire les cosses et nettoyer,
vérifier si pas de coupure etc...), pas compliqué en soit mais faut le faire si tu veux que ça marche normalement ! :D

Il te faut "oser" démonter si tu veux apprendre, tu repères bien ce que tu fais (photos...)
et quand tu remontes, c'est en sens inverse !!! :lol:
... perso, j'ai appris tout seul la mécanique grâce aussi aux forums, lecture sur Internet et quelques amis ! :wink:

Pour la partie huile, vu le modèle de quad, je dirais oui pour de la 10W40 semi-synthèse, étant donné que ton quad n'est pas
un foudre de guerre, cette huile est suffisante.
... d'autres plus connaisseurs du Hytrack te confirmeront je pense.

Avatar du membre
Bensi1334
les trucs a 4 roues, c'est bien là?
les trucs a 4 roues, c'est bien là?
Messages : 4
Enregistré le : mer. août 01, 2018 4:02 pm
Quad : Linhai Hytrack 290 4x2

Re: Probleme affichage compteur Linhai Hytrack 290

Message par Bensi1334 » mer. août 01, 2018 8:37 pm

Salut Jej47,

Merci pour ton retour.

J'ai pris un orage donc j'ai tout stopper.

Je vais suivre tes conseils et oser démonter la partie compteur digital puisque les fils sont dessous.

je vais bien voir si y a coupure ou non mais j'ai l'impression que le quad n'aime pas la moindre humidité.

Heureusement que je suis dans le gard. Je vais prendre des photos également, c'est un très bons conseils.

Si tu as des liens vers des tuto n'hésites pas.

Bonne soirée
Rom

Avatar du membre
Bensi1334
les trucs a 4 roues, c'est bien là?
les trucs a 4 roues, c'est bien là?
Messages : 4
Enregistré le : mer. août 01, 2018 4:02 pm
Quad : Linhai Hytrack 290 4x2

Re: Probleme affichage compteur Linhai Hytrack 290

Message par Bensi1334 » jeu. août 02, 2018 5:39 pm

Salut à tous,

J'ai démonté le boitier de compteur de mon quad.
le branchement électrique n'est ni coupé, ni détérioré.
Lorsque je bouge le contact à clé cela impact sur l'affichage du compteur vitesse, essence et huile.
J'ai l'impression que le contact à clé est défectueux.
J'ai fais une vidéo d'1 mn mais je ne sais pas comment la postée.

J'ai trouvé un site https://www.monsterquad.fr/460-1-guidon-compteur.html

qu'en pensez vous ?

Sportivement
Romain :D

Avatar du membre
jej47
c'est ou que j'met mes valises?
c'est ou que j'met mes valises?
Messages : 3937
Enregistré le : lun. oct. 22, 2007 9:45 am
Quad : Non...Supermot 300exc
Localisation : Sud-Ouest

Re: Probleme affichage compteur Linhai Hytrack 290

Message par jej47 » jeu. août 02, 2018 9:05 pm

Essaie déjà en balançant de la WD40 à l'intérieur, ça va peut-être le faire !
Sinon oui la pièce n'est pas trop chère mais faudrait être sur que c'est elle le soucis ? :roll:

Avatar du membre
lolo15
Modérateur Forum
Modérateur Forum
Messages : 4876
Enregistré le : lun. nov. 01, 2010 6:51 pm
Quad : sportman 500ho +
Localisation : st flour

Re: Probleme affichage compteur [Linhai Hytrack 290]

Message par lolo15 » ven. août 03, 2018 6:26 am

Titre sans les crochets , modifié :wink:

Avatar du membre
Bensi1334
les trucs a 4 roues, c'est bien là?
les trucs a 4 roues, c'est bien là?
Messages : 4
Enregistré le : mer. août 01, 2018 4:02 pm
Quad : Linhai Hytrack 290 4x2

Re: Probleme affichage compteur [Linhai Hytrack 290]

Message par Bensi1334 » sam. août 04, 2018 10:14 am

Salut,

J'ai mis du WD40 hier dans le contact à clé.
Je remonte du garage et le problème persiste.
Le contact a clé a un peu de jeu pourtant il est serré.
La pièce n'est pas trop chère effectivement, mais si ce n'est pas ça, c'est rageant.

Merci pour tes conseils toutefois.
SPORTIVEMENT
Rom

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bass63800, Gaetan.60 et 17 invités