CHERS AMIS VOTRE FORUM LE MONDE DU QUAD A FAIT PEAU NEUVE SUITE À DE NOMBREUSES MISES À JOUR

AYANT ENTRAINÉ DES DYSFONCTIONNEMENTS ET DES INTERRUPTIONS QUE NOUS VOUS PRIONS D'EXCUSER !


[SUZUKI] NEW LTZ400 - injection

Range ton quad sur la bonne place de parking :
Répondre
Avatar du membre
macfly22
en balade par là !
en balade par là !
Messages : 132
Enregistré le : dim. mai 05, 2013 9:11 pm
Quad : LTZ 400 K10
Localisation : Landes

Re: [SUZUKI] NEW LTZ400 - injection

Message par macfly22 » mar. sept. 03, 2013 8:56 pm

Re :),
je n ai pas trouvé la contenance du réservoir pour le modèle 2010, a priori 9/10l #-o ... Le compteur vapor plante souvent donc un manque d info pour calculer la consommation mais j ai l impression de tuter pas mal,sachant que mon utilisation est d environs 10% route tranquille et 90% enduro façon assez énervé :lol: ...

A propos du compteur, j ai rentré les réglages de températures du manuel, à savoir 90° et 110°... sont elles adaptées au LTZ? Le compteur est il fiable sur les prises de températures? Et le compte tour se lance au démarrage du quad puis plus rien mais je n ai pas encore vérifié le branchement... #-o

Avatar du membre
B3N
va bientot plus pouvoir s'en passer!
va bientot plus pouvoir s'en passer!
Messages : 2170
Enregistré le : dim. oct. 15, 2006 3:52 pm
Quad : Un Jap !!
Localisation : 12
Contact :

Re: [SUZUKI] NEW LTZ400 - injection

Message par B3N » mer. oct. 23, 2013 8:23 pm

B3N a écrit :
ioulos a écrit :bon un peu de nouveau parce que sa dort, a croire que tout les LTZ sont au garage :lol:

Oui mais c'est pour la bonne cause :twisted: :twisted:

Image

Image

Image

Image


Bon quad récupéré y a 3 semaines !! Rodage oblige, j'y vais mollo mais c'est frustrant :twisted: :twisted:

J'ai pas pu beaucoup roulé, seulement 70km, je vais en faire 100-130 km de plus et GaAAaaaAAazzZzZZz :mrgreen:

Image

Avatar du membre
fab_du_85
en balade par là !
en balade par là !
Messages : 343
Enregistré le : lun. nov. 29, 2010 12:33 pm
Quad : un Z 2012 !
Localisation : 85 comme thomas voeckler

Re: [SUZUKI] NEW LTZ400 - injection

Message par fab_du_85 » ven. janv. 08, 2016 4:23 pm

Salut les zzistes je voulais savoir quelle étais le RAL du cadre sur un Z injection blanc et la même choses pour les triangles avant et le cadre arrière.

Merci d'avance.

Je lui refait une petite santé :shock:
DSC_0050.JPG
DSC_0049.JPG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

lokmouth
en balade par là !
en balade par là !
Messages : 34
Enregistré le : lun. avr. 11, 2016 10:12 am
Quad : LTZ 400i

Re: [SUZUKI] NEW LTZ400 - injection

Message par lokmouth » ven. avr. 29, 2016 3:13 pm

Bonjour à tous,

Récent propriétaire d'un LTZ 400 de 2013 avec 1900 km.
Je souhaite repartir sur de bonne base, j'ai donc commencé le démontage pour vérifier différents points.

- les clignotants arrière ne marchent plus, idem pour le klaxon, bref quelques soucis électrique je pense.
- un nettoyage en profondeur pour le faire tout beau.

Après avoir démonté les caches, je me rend compte que le quad n'est vraiment pas propres beaucoup de terre sur le réservoir et sous le cache avant.

Mais puis je passer un rapide coup de karcher pour séchage au compresseur sur ces câbles?

Avatar du membre
JAM
c'est ou que j'met mes valises?
c'est ou que j'met mes valises?
Messages : 9729
Enregistré le : mer. janv. 06, 2010 9:58 pm
Quad : Parti...
Localisation : 71

Re: [SUZUKI] NEW LTZ400 - injection

Message par JAM » ven. avr. 29, 2016 7:25 pm

Évite car certains connecteurs ne sont pas étanches

Avatar du membre
Fly.
vous êtes ma seule famille
vous êtes ma seule famille
Messages : 3228
Enregistré le : mer. avr. 23, 2014 11:37 am
Quad : LTZ 400...
Localisation : sur terre
Contact :

Re: [SUZUKI] NEW LTZ400 - injection

Message par Fly. » ven. avr. 29, 2016 8:09 pm

nettoie avec un chiffon et un produit ouvre tout tes connecteurs nettoie bien plus soufflette puis du wd40 partout ensuite regarde si ta pas des cables endommagé ou sectionné :wink:

lokmouth
en balade par là !
en balade par là !
Messages : 34
Enregistré le : lun. avr. 11, 2016 10:12 am
Quad : LTZ 400i

Re: [SUZUKI] NEW LTZ400 - injection

Message par lokmouth » lun. mai 02, 2016 8:41 am

Merci pour ces conseils, sur les conseils de mon concessionnaire SUZUKI, j'ai acheté du désoxydant pour cosses électriques. Il m'a conseillé d'utiliser ce produit pour nettoyer le faisceau.

Autres question, en passant le karcher sur les carrenages, une partie c'est arrachée :? dans l'absolue ce n'est pas très grave car j'avais l'intention de passer une commande chez KUTVEK !!!

Mais je voulais savoir si il était possible de "poncer" les caches pour rattraper les rayures profondes sans avoir un aspect griffé?
Et quel produit utiliser pour enlever le reste des autocollants?

Avatar du membre
Fly.
vous êtes ma seule famille
vous êtes ma seule famille
Messages : 3228
Enregistré le : mer. avr. 23, 2014 11:37 am
Quad : LTZ 400...
Localisation : sur terre
Contact :

Re: [SUZUKI] NEW LTZ400 - injection

Message par Fly. » lun. mai 02, 2016 11:04 am

lokmouth a écrit :Mais je voulais savoir si il était possible de "poncer" les caches pour rattraper les rayures profondes sans avoir un aspect griffé?
Et quel produit utiliser pour enlever le reste des autocollants?
certain pour faire disparaitre les rayures utilise un decapeur thermique mais il faut un certain coup de main pour pas tout cramé .

pour enlever les autocollant j utilise un sèche cheveux sa ramollit l autocollant et la colle et sa pars facile ensuite .

Avatar du membre
Cyrille78
z'êtes sur que LMDQ n'est pas une drogue ???
z'êtes sur que LMDQ n'est pas une drogue ???
Messages : 875
Enregistré le : mer. sept. 25, 2013 3:53 pm
Quad : 400 LTZ

Re: [SUZUKI] NEW LTZ400 - injection

Message par Cyrille78 » lun. mai 02, 2016 12:36 pm

Si tu veux un bon conseil, laisse tomber le karcher, c'est un truc à emmerde, que ce soit pour les calques, l’électricité, les articulations châssis, c'est trop puissant, c'est fait pour décaper pas pour laver. Un jet d'eau simple avec saut et balayette et pas de problème.

Avatar du membre
jej47
vous êtes ma seule famille
vous êtes ma seule famille
Messages : 3542
Enregistré le : lun. oct. 22, 2007 9:45 am
Quad : Non...Supermot 300exc
Localisation : Sud-Ouest

Re: [SUZUKI] NEW LTZ400 - injection

Message par jej47 » lun. mai 02, 2016 12:48 pm

+1 beaucoup trop d'emmerdes avec les karchers ! :evil:

Un jet d'eau, une bassine, une éponge et un peu d'huile de coude c'est parfait ! :wink:

Avatar du membre
Fly.
vous êtes ma seule famille
vous êtes ma seule famille
Messages : 3228
Enregistré le : mer. avr. 23, 2014 11:37 am
Quad : LTZ 400...
Localisation : sur terre
Contact :

Re: [SUZUKI] NEW LTZ400 - injection

Message par Fly. » lun. mai 02, 2016 12:57 pm

jej47 a écrit :Un jet d'eau, une bassine, une éponge et un peu d'huile de coude c'est parfait !
facile quand on roule sur bitume en superquadeur :mrgreen:

quand ta 3 cm d épaisseur de boue ses déjà pas la même faut juste savoir l utilisé et évité les station karcher qui sont trés puissant mon vieux bazar a la maison va nikel reculé plus ou moins le jet selon mais sur les carénages plastiques perpendiculaire aux autocollant tu peut y allé :wink:

Avatar du membre
JAM
c'est ou que j'met mes valises?
c'est ou que j'met mes valises?
Messages : 9729
Enregistré le : mer. janv. 06, 2010 9:58 pm
Quad : Parti...
Localisation : 71

Re: [SUZUKI] NEW LTZ400 - injection

Message par JAM » lun. mai 02, 2016 6:58 pm

fly58 a écrit :
jej47 a écrit :Un jet d'eau, une bassine, une éponge et un peu d'huile de coude c'est parfait !
facile quand on roule sur bitume en superquadeur :mrgreen:

quand ta 3 cm d épaisseur de boue ses déjà pas la même faut juste savoir l utilisé et évité les station karcher qui sont trés puissant mon vieux bazar a la maison va nikel reculé plus ou moins le jet selon mais sur les carénages plastiques perpendiculaire aux autocollant tu peut y allé :wink:
+1

lokmouth
en balade par là !
en balade par là !
Messages : 34
Enregistré le : lun. avr. 11, 2016 10:12 am
Quad : LTZ 400i

Re: [SUZUKI] NEW LTZ400 - injection

Message par lokmouth » mer. mai 04, 2016 7:04 am

Merci pour vos conseils, j'avance tout doucement dans la remise en état de mon LTZ.
Hier soir j'ai fais sabler la ligne échappement car celle ci était toute rouillée.

Résultat ultra rapide! Maintenant il faut l'habiller. Pensez vous que les bombes de peinture thermique vendu en magasin brico puissent tenir sur ces pièces?

Pour démonter le collecteur j'ai du enlever la durite du radiateur. Malgré la quantité qui s'est échappée le niveau dans le vase d'expansion à gauche n'a pas diminué! Normal? Dois reverser directement tout le LDR dans le radiateur via le bouchon supérieur?

Et une dernière pour finir:

Mes clignotants ne fonctionnent pas, enfin toutes les commandes du comodo ne fonctionne pas CAD warning, klaxon et clignotants. De ce que j'ai vu le bouton du klaxon allume ou éteind le compteur :shock:
Pouvez vous m'indiquer ou se trouve la centrale des clignotants?

Merci d'avance

PS: Comment ajouter des photos?


Bonne journée

Avatar du membre
Fly.
vous êtes ma seule famille
vous êtes ma seule famille
Messages : 3228
Enregistré le : mer. avr. 23, 2014 11:37 am
Quad : LTZ 400...
Localisation : sur terre
Contact :

Re: [SUZUKI] NEW LTZ400 - injection

Message par Fly. » mer. mai 04, 2016 12:16 pm

lokmouth a écrit :Pour démonter le collecteur j'ai du enlever la durite du radiateur. Malgré la quantité qui s'est échappée le niveau dans le vase d'expansion à gauche n'a pas diminué! Normal? Dois reverser directement tout le LDR dans le radiateur via le bouchon supérieur?
oui ses normal et oui tu verse direct via le bouchon du radiateur
lokmouth a écrit :Pouvez vous m'indiquer ou se trouve la centrale des clignotants?
a l avant une petite boite noire 2ou 3 pôles faut démonté les carénages avant .

faut redimensionné tes photos en 800*600 max puis tu va dans ajoutez des fichiers joints et inséré dans le message

:wink:

Avatar du membre
aurel29
en balade par là !
en balade par là !
Messages : 94
Enregistré le : dim. mars 06, 2016 12:06 pm
Quad : MXU 700 EXI

Re: [SUZUKI] NEW LTZ400 - injection

Message par aurel29 » jeu. mai 05, 2016 6:46 pm

JAM a écrit :
fly58 a écrit :
jej47 a écrit :Un jet d'eau, une bassine, une éponge et un peu d'huile de coude c'est parfait !
facile quand on roule sur bitume en superquadeur :mrgreen:

quand ta 3 cm d épaisseur de boue ses déjà pas la même faut juste savoir l utilisé et évité les station karcher qui sont trés puissant mon vieux bazar a la maison va nikel reculé plus ou moins le jet selon mais sur les carénages plastiques perpendiculaire aux autocollant tu peut y allé :wink:
+1
et après rien n'oblige à avoir le buse a 2 cm du quad.De 1m c'est très bien,ça n'a deja presque plus de pêche.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 16 invités