Bonjour,

Nous avons depuis quelque temps un problème non résolu qui provoque des doublons en messages ou sujets créés. Pour éviter ce problème lors de l’envoi du message ou sujet, ne cliquez pas sur envoi plusieurs fois de suite mais allez plutôt en haut ou bas de page sur " index du forum " en cliquant dessus, vous évitez ainsi d’envoyer des doublons .
Une fois revenu sur " index du forum ", cliquez sur accès rapide et ensuite sur sujet actifs en haut à gauche pour voir si le message ou sujet apparaît .
Merci de votre compréhension... L’équipe LMDQ.

[LTZ400] FCR 39, problème réglage

Votre machine sous [] ; moteur, pot, carbu, boîte, vario, pignon, bougie, huile, filtre :
Répondre
Avatar du membre
Jordanm71
en balade par là !
en balade par là !
Messages : 216
Enregistré le : ven. nov. 08, 2019 4:54 pm
Quad : 400 LTZ

[LTZ400] FCR 39, problème réglage

Message par Jordanm71 » sam. nov. 21, 2020 5:26 pm

Yep tout le monde,

J’ai pas mal d’interrogation pour le réglage de mon fcr 39 sur le Z...

Je re-situe le contexte. J’ai acheté un carbu FCR39 de yam yfz450 (2008) pour le monter sur mon Z. J’ai par la meme occasion changé mes arbres a cames par des hotcams. J’ai refais le jeux au soupapes suite au changement d’abres a came (0.25 ex et 0.15 in). Je penses que tout est ok le moteur tourne bien rond.

J’ai réalisé sur ma pipe un piquage pour la depression du carbu. J’ai donc garder la pipe d’origine du ltz.

J’au commencer les reglages par ce qui est préconiser pour un Z avec echappement d’origine et boite a air ouverte, a savoir gicleur de ralenti 45 et gicleur principal de 165.

Le quad demarre, je regle approximativement le ralenti pour qu’il tienne. Lorsque je mets un coup de gaz, le quad ne retourne pas a son regime de ralentit mais reste quelques tours au dessus pendant une 30aine de seconde. Je dessers de 3 tour la richesse, pareil... je change donc de gicleur, 48,50,55... pareil... avec un gicleur de 60, c’est presque pas mal mais quand je mets un leger coup de gaz, le ralenti reste parfois haut... par contre la vis de richesse n’a aucun impacte pratiquement... obliger de mettre juste un quart de tour de desserer... j’essaie avec un gicleur de ralenti de 70, pareil... le ralenti tourne plutot bien, le quad demarre bien mais toujours ce phenomene, le quad reste un peu dans les tour sur les leger coup de gaz... j’ai enlever le gicleur d’air de ralenti comme on peut le voir sur le net et c’est pareil. J’ai essayer un gicleur de 38 et un 40 et les symptomes sont identiques, mais amplifier. Le « mieux » reste le gicleur de 60 avec vis de richesse casi fermer. Mais toujours ce probleme sur les petit coup de gaz...
la je me dis qu’il y a un soucis, je me dis je vais me pencher sur le reglage du GP voir si sa se passe mieux de ce coté...
GP 165, trop pauvre, bougie blanche suite a un arret carbu. GP de 172, idem, 180 idem...
le quad tourne pourtant pas trop mal, juste je n’arrive pas a l’amener au rupteur en 5ieme, il plafonne a 120km/h et ne monte pas au rupteur...

Du coup, j’ai penser à un probleme de prise d’air, je prend donc un pinceau imbiber d’essence pour en passer partout, je n’ai rien remarquer...
J’ai acheté et vaporiser du startpilote, et la j’ai l’impression qu’il y a une legere augmentation du regime moteur... «mais c’est tres leger...

Ma/mes questions sont les suivantes :

Est-ce que ma logique est bonne, lorsque le quad ne retombe pas au ralenti mais a un regime superieur, il faut augmenter le gicleur de ralenti ?

Est-ce qu’une prise d’air qui semble vraiment legere peut impacter autant la carburation ?

J’ai entre le collecteur et l’echappement une prise d’air, est-ce problematique ?

Est-ce que mon montage d’aac peut etre en cause ?

Avez vous d’autres pistes ?

Je penses nettoyer au ultrason mon carbu et changer ma pipe d’admission... et si toujours pareil essayer avec le carbu d’origine...

Avatar du membre
jej47
c'est ou que j'met mes valises?
c'est ou que j'met mes valises?
Messages : 6098
Enregistré le : lun. oct. 22, 2007 9:45 am
Quad : Fini ... KTM Duke 690 !
Localisation : Sud-Ouest

Re: [LTZ400] FCR 39, problème réglage

Message par jej47 » sam. nov. 21, 2020 7:26 pm

Salut Jordan :wink:

Perso je dirais ...
Tu as fait une prépa sur ton Z (carbu FCR, AAC, BAA ouverte) et tu as toujours la ligne d'origine ? #-o
Cherche pas car avec tout ce que tu lui envoies, il te faut libérer l'échappement obligatoirement, une ligne plus grosse
pour faire sortir tout ce qu'il respire, il manque de souffle ton engin ! :lol:
Tes gaz ont du mal à sortir alors même si tu arrives à le faire tourner tu ne pourras pas optimiser tes réglages carbu,
d'ailleurs tu le vois car même avec un gicleur de 5 pts en plus ou en moins il n'y a aucune réaction, cherche pas plus loin.

La règle de base, quand on ouvre d'un côté (BAA) et qu'on enrichit, et bien il faut ouvrir de l'autre cela veut dire une sortie plus large.
Pourquoi prendre la vie au sérieux puisque de toute façon, on n'en sortira pas vivant ?... Bob Marley...

Avatar du membre
Jordanm71
en balade par là !
en balade par là !
Messages : 216
Enregistré le : ven. nov. 08, 2019 4:54 pm
Quad : 400 LTZ

Re: [LTZ400] FCR 39, problème réglage

Message par Jordanm71 » sam. nov. 21, 2020 8:03 pm

Salut Jej,

Je suis bien d’accord avec toi, reste a convaicre le pere noel... mais tu penses que cela peut m’empecher de regler aussi mon ralenti ? Qu’il ai du mal dans les tours je comprendrais mais la...

Avatar du membre
Fly-
c'est ou que j'met mes valises?
c'est ou que j'met mes valises?
Messages : 4200
Enregistré le : mer. avr. 23, 2014 11:37 am
Quad : LTZ 400 .
Localisation : ici
Contact :

Re: [LTZ400] FCR 39, problème réglage

Message par Fly- » sam. nov. 21, 2020 9:26 pm

jej47 a écrit :
sam. nov. 21, 2020 7:26 pm
tu as toujours la ligne d'origine ?
+1 deja fais la remarque comment veut tu que sa marche nikel si ses pas libre tous sa :roll: :mrgreen:
"Pourquoi prendre la vie au sérieux puisque de toute façon, on en sortira pas vivant." Bob Marley.

Avatar du membre
jej47
c'est ou que j'met mes valises?
c'est ou que j'met mes valises?
Messages : 6098
Enregistré le : lun. oct. 22, 2007 9:45 am
Quad : Fini ... KTM Duke 690 !
Localisation : Sud-Ouest

Re: [LTZ400] FCR 39, problème réglage

Message par jej47 » dim. nov. 22, 2020 10:42 am

Jordanm71 a écrit :
sam. nov. 21, 2020 8:03 pm
Salut Jej,

Je suis bien d’accord avec toi, reste a convaicre le pere noel... mais tu penses que cela peut m’empecher de regler aussi mon ralenti ? Qu’il ai du mal dans les tours je comprendrais mais la...
Oui même au ralenti, la preuve que tu changes de gicleur ou pas ça ne change rien parce que le moteur est étouffé en sortie. :wink:
Pourquoi prendre la vie au sérieux puisque de toute façon, on n'en sortira pas vivant ?... Bob Marley...

Avatar du membre
Jordanm71
en balade par là !
en balade par là !
Messages : 216
Enregistré le : ven. nov. 08, 2019 4:54 pm
Quad : 400 LTZ

Re: [LTZ400] FCR 39, problème réglage

Message par Jordanm71 » dim. nov. 22, 2020 7:35 pm

Dac je vais me pencher la dessus alors.
Vous avez des avis sur des bonnes lignes d’echappement ? Je privilégie au maximum les performances, homologué ou non (je connais les risques que cela peut engendrer...)... j’hesite entre la yosh rs2, la fmf powerbomb avec un silencieux fmf (le quel?) ou la sparks racing...

Avatar du membre
jej47
c'est ou que j'met mes valises?
c'est ou que j'met mes valises?
Messages : 6098
Enregistré le : lun. oct. 22, 2007 9:45 am
Quad : Fini ... KTM Duke 690 !
Localisation : Sud-Ouest

Re: [LTZ400] FCR 39, problème réglage

Message par jej47 » lun. nov. 23, 2020 7:19 pm

FMF powerbomb pour moi ... d'après ce que j'ai pu en lire par ci par là hein ! :wink:
... quoi que la Yosh doit pas être mal non plus ! :lol:
Pourquoi prendre la vie au sérieux puisque de toute façon, on n'en sortira pas vivant ?... Bob Marley...

Avatar du membre
Jordanm71
en balade par là !
en balade par là !
Messages : 216
Enregistré le : ven. nov. 08, 2019 4:54 pm
Quad : 400 LTZ

Re: [LTZ400] FCR 39, problème réglage

Message par Jordanm71 » lun. nov. 23, 2020 8:14 pm

Oui les deux on l’air sympa. Et j’ai pas trop envie de melanger les marques, je prefere toute la ligne du meme fabricant...

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : cedr1089, chris30, Mills et 141 invités